<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#E62326 /><title>Colts' Jelani Woods named deep sleeper in fantasy football</title><meta property=og:title content="Colts' Jelani Woods named deep sleeper in fantasy football"/><meta property=article:author content="Kevin Hickey"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.usatodaysportsplus.com /><link rel=preconnect href=https://user.usatodaysportsplus.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=preload as=fetch type=application/json href=https://user.usatodaysportsplus.com/USPT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/main-q1a2z38552b03b.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><meta name=description content="Rookie tight end Jelani Woods is named a deep sleeper for fantasy football by FantasyPros."/><meta property=og:description content="Rookie tight end Jelani Woods is named a deep sleeper for fantasy football by FantasyPros."/><meta property=fb:pages content=101956922145335 /><meta property=fb:app_id content=234798288378336 /><link rel=canonical href=https://www.usatodaysportsplus.com/story/nfl/indianapolis-colts/2022/07/05/colts-jelani-woods-named-deep-sleeper-fantasy-football/7816742001/ /><meta property=og:url content=https://www.usatodaysportsplus.com/story/nfl/indianapolis-colts/2022/07/05/colts-jelani-woods-named-deep-sleeper-fantasy-football/7816742001/ /><meta property=og:site_name content="USA TODAY Sports Plus"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/04/30/PIND/1f2ec4e7-3736-494b-bc43-a7ca403c8966-USATSI_17818333.jpg?crop=6095,3429,x0,y517&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/04/30/PIND/1f2ec4e7-3736-494b-bc43-a7ca403c8966-USATSI_17818333.jpg?crop=6095,3429,x0,y517&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@USATSportsPlus /><meta name=twitter:creator content=@USATSportsPlus /><meta name=twitter:title content="Colts' Jelani Woods named deep sleeper in fantasy football"/><meta name=twitter:description content="Rookie tight end Jelani Woods is named a deep sleeper for fantasy football by FantasyPros."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#E62326 stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="USA TODAY Sports Plus" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg preserveAspectRatio="xMinYMid meet" viewBox="0 0 646 180.55"><path fill=#E62326 d="M534.12 130.47h-24.04v-24.04h-21.41v24.04h-24.03v21.41h24.03v24.03h21.41v-24.03h24.04z"/><path d="M35.01 63.12c4.28 0 7.58-1.26 9.91-3.78 2.33-2.52 3.49-6.11 3.49-10.77V1.49h21.31v46.97c0 10.31-3.02 18.29-9.05 23.94s-14.59 8.48-25.66 8.48-19.63-2.82-25.66-8.48C3.32 66.75.3 58.77.3 48.46V1.49h21.31v47.08c0 4.66 1.16 8.25 3.49 10.77 2.33 2.52 5.64 3.78 9.91 3.78zm77.9 17.76a51.42 51.42 0 01-18.22-3.27 44.5 44.5 0 01-15.12-9.34l10.31-12.95a35.11 35.11 0 0010.31 6.47 32.84 32.84 0 0012.6 2.35c3.05 0 5.46-.54 7.22-1.61a5.25 5.25 0 002.63-4.81c0-2.06-1.03-3.72-3.09-4.98-2.06-1.26-5.69-2.58-10.88-3.95l-4.81-1.26c-7.03-1.83-12.37-4.64-16.04-8.42-3.67-3.78-5.5-8.57-5.5-14.38 0-4.96 1.3-9.32 3.9-13.06a25.19 25.19 0 0110.77-8.65C101.57 1.01 106.88 0 112.91 0c5.96 0 11.64 1.09 17.07 3.27a48.99 48.99 0 0114.43 8.88l-10.65 13.4a43.06 43.06 0 00-9.68-6.19 25.6 25.6 0 00-11.06-2.63c-3.06 0-5.4.52-7.05 1.55a5 5 0 00-2.46 4.53c0 1.83.86 3.42 2.58 4.75 1.72 1.34 4.68 2.58 8.88 3.72l5.84 1.6c8.4 2.29 14.34 5.43 17.81 9.39a20.42 20.42 0 015.21 13.86c0 4.97-1.28 9.3-3.84 13-2.56 3.71-6.17 6.59-10.83 8.65-4.64 2.07-10.06 3.1-16.25 3.1zm94.63-1.49l-4.93-14.55H173.4l-4.93 14.55h-21.08l28.53-77.9h24.74l28.52 77.9h-21.64zm-28.76-30.36h18.44l-9.16-27.26-9.28 27.26zm101.78 30.36V18.67h-23.14V1.49h67.59v17.18h-23.14v60.71h-21.31zm87.64 1.49c-7.79 0-14.72-1.72-20.79-5.16a37.94 37.94 0 01-14.38-14.26c-3.51-6.07-5.27-13.04-5.27-20.91 0-5.96.99-11.4 2.98-16.33a37.7 37.7 0 018.48-12.83 38.75 38.75 0 0112.83-8.42A42.6 42.6 0 01368.2 0c5.88 0 11.26.99 16.15 2.98a38.75 38.75 0 0112.83 8.42 37.78 37.78 0 018.49 12.83 43.23 43.23 0 012.98 16.33c0 7.87-1.76 14.84-5.27 20.91A37.8 37.8 0 01389 75.73c-6.08 3.43-13.01 5.15-20.8 5.15zm0-17.64c3.74 0 7.01-.95 9.8-2.86a19.48 19.48 0 006.59-7.96c1.6-3.4 2.4-7.35 2.4-11.86s-.8-8.48-2.4-11.91a19.85 19.85 0 00-6.59-8.08 16.66 16.66 0 00-9.8-2.92c-3.74 0-7.01.97-9.8 2.92a19.85 19.85 0 00-6.59 8.08 27.95 27.95 0 00-2.41 11.91c0 4.51.8 8.46 2.41 11.86 1.6 3.4 3.8 6.06 6.59 7.96a16.98 16.98 0 009.8 2.86zm53.15 16.15V1.49h30.7c7.71 0 14.53 1.66 20.45 4.98a36.13 36.13 0 0113.92 13.75c3.36 5.84 5.04 12.58 5.04 20.22s-1.68 14.38-5.04 20.22a36.27 36.27 0 01-13.92 13.75c-5.92 3.32-12.74 4.98-20.45 4.98h-30.7zm20.97-16.84h9.74c5.58 0 9.99-2.02 13.23-6.07s4.87-9.39 4.87-16.04-1.62-11.99-4.87-16.04-7.66-6.07-13.23-6.07h-9.74v44.22zm112.73 16.84l-4.93-14.55h-29.21l-4.93 14.55H494.9l28.52-77.9h24.74l28.52 77.9h-21.63zm-28.76-30.36h18.45l-9.17-27.26-9.28 27.26zm92.1 2.29v28.07h-21.65V51.32L569.13 1.49h24.06l14.44 30.93 14.32-30.93H646l-27.61 49.83zM33.34 180.55a51.42 51.42 0 01-18.22-3.27A44.32 44.32 0 010 167.95L10.31 155a35.11 35.11 0 0010.31 6.47 32.84 32.84 0 0012.6 2.35c3.05 0 5.46-.54 7.22-1.61a5.25 5.25 0 002.63-4.81c0-2.06-1.03-3.72-3.09-4.98-2.06-1.26-5.69-2.58-10.88-3.95l-4.81-1.26c-7.03-1.83-12.37-4.64-16.04-8.42-3.67-3.78-5.5-8.57-5.5-14.38 0-4.96 1.3-9.32 3.9-13.06a25.19 25.19 0 0110.77-8.65c4.58-2.02 9.89-3.03 15.92-3.03 5.96 0 11.64 1.09 17.07 3.27a48.99 48.99 0 0114.43 8.88l-10.65 13.4a43.06 43.06 0 00-9.68-6.19 25.6 25.6 0 00-11.06-2.63c-3.06 0-5.4.52-7.05 1.55a5.02 5.02 0 00-2.46 4.53c0 1.83.86 3.42 2.58 4.75 1.72 1.34 4.68 2.58 8.88 3.72l5.84 1.6c8.4 2.29 14.34 5.43 17.81 9.39a20.42 20.42 0 015.21 13.86c0 4.97-1.28 9.3-3.84 13-2.56 3.71-6.17 6.59-10.83 8.65-4.65 2.07-10.07 3.1-16.25 3.1zm43.76-1.49v-77.9h32.99c9.16 0 16.42 2.35 21.77 7.05 5.35 4.7 8.02 11.09 8.02 19.19 0 5.27-1.2 9.83-3.61 13.69a23.88 23.88 0 01-10.14 8.94c-4.35 2.1-9.55 3.15-15.58 3.15H97.72v25.89H77.1zm20.62-42.27h10.31c3.28 0 5.88-.86 7.79-2.58a8.73 8.73 0 002.87-6.82c0-2.82-.96-5.1-2.87-6.81-1.91-1.72-4.51-2.58-7.79-2.58H97.72v18.79zm90.57 43.76c-7.79 0-14.72-1.72-20.79-5.16a37.94 37.94 0 01-14.38-14.26c-3.51-6.07-5.27-13.04-5.27-20.91 0-5.96.99-11.4 2.98-16.33a37.7 37.7 0 018.48-12.83 38.75 38.75 0 0112.83-8.42 42.44 42.44 0 0116.15-2.98c5.88 0 11.26.99 16.15 2.98a38.85 38.85 0 0112.83 8.42 37.61 37.61 0 018.48 12.83 43.23 43.23 0 012.98 16.33c0 7.87-1.76 14.84-5.27 20.91a37.94 37.94 0 01-14.38 14.26c-6.07 3.44-13 5.16-20.79 5.16zm0-17.64c3.74 0 7.01-.95 9.8-2.86a19.48 19.48 0 006.59-7.96c1.6-3.4 2.4-7.35 2.4-11.86s-.8-8.48-2.4-11.91a19.85 19.85 0 00-6.59-8.08c-2.79-1.95-6.05-2.92-9.8-2.92s-7.01.97-9.8 2.92a19.85 19.85 0 00-6.59 8.08 27.95 27.95 0 00-2.41 11.91c0 4.51.8 8.46 2.41 11.86 1.6 3.4 3.8 6.06 6.59 7.96a16.93 16.93 0 009.8 2.86zm73.86-9.74v25.89h-20.62v-77.9h34.37c9.16 0 16.42 2.35 21.77 7.05 5.35 4.7 8.02 11.09 8.02 19.19 0 5.27-1.18 9.81-3.55 13.63a24.04 24.04 0 01-9.97 8.93l15.92 29.1h-22.68l-12.94-25.89h-10.32zm0-16.15h11.45c3.28 0 5.88-.86 7.79-2.58 1.91-1.72 2.86-4.07 2.86-7.05 0-2.82-.96-5.1-2.86-6.81-1.91-1.72-4.51-2.58-7.79-2.58h-11.45v19.02zm74.36 42.04v-60.71h-23.14v-17.18h67.59v17.18h-23.14v60.71h-21.31zm81.84 1.49a51.33 51.33 0 01-18.21-3.27 44.4 44.4 0 01-15.12-9.34l10.31-12.95a35.11 35.11 0 0010.31 6.47 32.84 32.84 0 0012.6 2.35c3.06 0 5.46-.54 7.22-1.61a5.27 5.27 0 002.63-4.81c0-2.06-1.03-3.72-3.09-4.98-2.06-1.26-5.69-2.58-10.88-3.95l-4.81-1.26c-7.03-1.83-12.37-4.64-16.04-8.42-3.67-3.78-5.5-8.57-5.5-14.38 0-4.96 1.3-9.32 3.9-13.06a25.19 25.19 0 0110.77-8.65c4.58-2.02 9.89-3.03 15.92-3.03 5.96 0 11.64 1.09 17.07 3.27a48.99 48.99 0 0114.43 8.88l-10.65 13.4a43.06 43.06 0 00-9.68-6.19 25.59 25.59 0 00-11.05-2.63c-3.06 0-5.41.52-7.05 1.55a5.02 5.02 0 00-2.46 4.53c0 1.83.86 3.42 2.58 4.75 1.72 1.34 4.67 2.58 8.88 3.72l5.84 1.6c8.4 2.29 14.34 5.43 17.82 9.39a20.42 20.42 0 015.21 13.86c0 4.97-1.28 9.3-3.84 13-2.56 3.71-6.17 6.59-10.82 8.65-4.68 2.08-10.11 3.11-16.29 3.11z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.usatodaysportsplus.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022FOURTHJULY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}Start FREE Trial" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.usatodaysportsplus.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022FOURTHJULY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}Start FREE Trial" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/manage-topics/ data-t-l=:n|v|c|follow-teams elementtiming=nav-item>Follow Teams</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/nfl/ data-t-l=:n|v|c|nfl>NFL</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports-betting/ data-t-l=:n|v|c|sports-betting>Sports Betting</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/for-subscribers/ data-t-l=:n|v|c|for-subscribers>For Subscribers</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/nba/ data-t-l=:n|v|c|nba>NBA</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/mlb/ data-t-l=:n|v|c|mlb>MLB</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/soccer/ data-t-l=:n|v|c|soccer>Soccer</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/nhl/ data-t-l=:n|v|c|nhl>NHL</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/college-football/ data-t-l=:n|v|c|ncaaf>College Football</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.usatodaysportsplus.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022FOURTHJULY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.usatodaysportsplus.com/USPT-GUP/authenticate/?success-url=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F&cancel-url=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><div class=gnt_bc></div><main class=gnt_cw><div class=gnt_ar_lbl aria-label="Indianapolis Colts" data-c-ssts="INDIANAPOLIS COLTS"></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Colts' Jelani Woods named deep sleeper in fantasy football</h1><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - Colts RB Nyheim Hines reflects on last year, looks ahead to ’22-23 season"><div class="gnt_em_vp_w gnt_em_vp_w__ap" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero-aplus><button class="gnt_em_vp_a gnt_em_vp__tp_a gnt_em_vp__tp_a__ap" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:false,&#34;bContent&#34;:false,&#34;an&#34;:&#34;usatodaysportsplus&#34;,&#34;pn&#34;:&#34;USA TODAY Sports Plus&#34;,&#34;vidNum&#34;:0}" data-c-vpdata="{&#34;adsEnabled&#34;:false,&#34;awsPath&#34;:&#34;sports/sports-seriously&#34;,&#34;byline&#34;:&#34;Sports Seriously&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2022-06-16T19:05:06Z&#34;,&#34;credit&#34;:&#34;Sports Seriously, USA TODAY&#34;,&#34;duration&#34;:440000,&#34;headline&#34;:&#34;Colts RB Nyheim Hines reflects on last year, looks ahead to ’22-23 season&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/46308ac5-5351-4041-89b3-55ed90772cd5/35368a86-a102-4996-8080-376b1a45546f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7650411001&#34;,&#34;id&#34;:&#34;7650411001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/06/16/USAT/4c62bbb9-e463-4deb-91ca-b65d2fbb8a86-46308ac5-5351-4041-89b3-55ed90772cd5_thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-06-16T19:05:06Z&#34;,&#34;keywords&#34;:&#34;NFL,Sports,Indianapolis Colts,Matt Ryan,Jonathan Taylor,MDA,Video Syndication - USAT,Video Syndication - OTT Platforms&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/46308ac5-5351-4041-89b3-55ed90772cd5/35368a86-a102-4996-8080-376b1a45546f/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sports-seriously/2022/06/16/colts-rb-nyheim-hines-reflects-last-year-looks-ahead-22-23-season/7650411001/&#34;},&#34;promoBrief&#34;:&#34;Colts do-it-all running back Nyheim Hines joined Sports Seriously to discuss all things Indy, including the addition of veteran QB Matt Ryan and why he believes the Jonathan Taylor-led backfield is the best in the NFL.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-06-16T19:05:06Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sports-seriously&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;bc6f3394-c996-4d12-991b-31dad56fd395&#34;,&#34;name&#34;:&#34;NFL&#34;},{&#34;id&#34;:&#34;5db560e4-56d0-49e5-a654-1dbd85f01c90&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;id&#34;:&#34;d3fda36a-3eb5-4700-8763-caba831c06ae&#34;,&#34;name&#34;:&#34;Indianapolis Colts&#34;},{&#34;id&#34;:&#34;d6fb8e89-8c06-4cad-ba17-ed3e542ed422&#34;,&#34;name&#34;:&#34;Matt Ryan&#34;},{&#34;id&#34;:&#34;bdae38d8-a38f-49c2-ac4f-cb8d071dff0d&#34;,&#34;name&#34;:&#34;Jonathan Taylor&#34;},{&#34;id&#34;:&#34;28eda304-7430-424e-9ad9-b8fb344746ce&#34;,&#34;name&#34;:&#34;MDA&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;}],&#34;title&#34;:&#34;Colts RB Nyheim Hines reflects on last year, looks ahead to ’22-23 season&#34;,&#34;url&#34;:&#34;/videos/sports/sports-seriously/2022/06/16/colts-rb-nyheim-hines-reflects-last-year-looks-ahead-22-23-season/7650411001/&#34;}" aria-label="Play video"><img alt class=gnt_em_vp_img src="https://www.gannett-cdn.com/presto/2022/06/16/USAT/4c62bbb9-e463-4deb-91ca-b65d2fbb8a86-46308ac5-5351-4041-89b3-55ed90772cd5_thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" data-g-r=vp_po elementtiming=ar-lead-image decoding=async /><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button></div><div class=gnt_em_vh data-c-et="Colts RB Nyheim Hines reflects on last year, looks ahead to ’22-23 season"></div><div class="gnt_em_vb gnt_em_vb__he" aria-label="Colts do-it-all running back Nyheim Hines joined Sports Seriously to discuss all things Indy, including the addition of veteran QB Matt Ryan and why he believes the Jonathan Taylor-led backfield is the best in the NFL." data-c-credit="Sports Seriously, USA TODAY"></div></aside><div class=gnt_ar_by>Kevin Hickey</div><div class=gnt_ar_pb>Colts Wire</div><div class=gnt_ar_dt aria-label="Published 6:30 p.m. ET July 5, 2022"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.usatodaysportsplus.com/story/nfl/indianapolis-colts/2022/07/05/colts-jelani-woods-named-deep-sleeper-fantasy-football/7816742001/ data-ss-t="Colts' Jelani Woods named deep sleeper in fantasy football" data-ss-d="Rookie tight end Jelani Woods is named a deep sleeper for fantasy football by FantasyPros."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=234798288378336&href=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F&text=Colts'%20Jelani%20Woods%20named%20deep%20sleeper%20in%20fantasy%20football&via=USATSportsPlus" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Colts'%20Jelani%20Woods%20named%20deep%20sleeper%20in%20fantasy%20football%20-%20from%20USA%20TODAY%20Sports%20Plus&body=Colts'%20Jelani%20Woods%20named%20deep%20sleeper%20in%20fantasy%20football%0A%0ARookie%20tight%20end%20Jelani%20Woods%20is%20named%20a%20deep%20sleeper%20for%20fantasy%20football%20by%20FantasyPros.%0A%0ACheck%20out%20this%20story%20on%20usatodaysportsplus.com%3A%20https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button><a class=gnt_ss_cm href="https://cm.usatodaysportsplus.com/comment/?storyUrl=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F&marketName=usatodaysportsplus&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a></div><div class=gnt_ar_b><p class=gnt_ar_b_p>When it comes to fantasy football, the <a href=https://www.usatodaysportsplus.com/nfl/indianapolis-colts/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Indianapolis Colts</a> offense is going to have some intriguing pieces during the 2022 season.</p><p class=gnt_ar_b_p>While running back Jonathan Taylor and wide receiver Michael Pittman Jr. are deservedly the hot-ticket items in fantasy drafts, rookie tight end <a href=/story/sports/nfl/colts/2022/04/29/colts-select-virginia-te-jelani-woods-third-round-nfl-draft/7441342001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Jelani Woods</a> got some love as a deep sleeper by <a href=https://www.fantasypros.com/2022/07/one-deep-sleeper-for-all-32-teams-2022-fantasy-football/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>FantasyPros</a>.</p><p class=gnt_ar_b_p><em>Expert Consensus Ranking: TE42</em></p><p class=gnt_ar_b_p><em>ADP: 290th overall, TE38</em></p><p class=gnt_ar_b_p><em>Talk about deep! Woods was the last tight end listed on our ADP Consensus tool. But at 6-foot-7, 259 pounds, he has the size to become a monster if he can grow into his frame. Tight-end production is all about touchdowns these days, and Woods could become a red-zone monster with some refinement. Former basketball player Mo-Alie Cox is his primary threat to playing time.</em></p><p class=gnt_ar_b_p>The upside is clearly intriguing when it comes to Woods. However, he should be avoided for the most part when it comes to fantasy football.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:721px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/04/30/PIND/1f2ec4e7-3736-494b-bc43-a7ca403c8966-USATSI_17818333.jpg?width=980&height=721&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/04/30/PIND/1f2ec4e7-3736-494b-bc43-a7ca403c8966-USATSI_17818333.jpg?width=1960&height=1442&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Mar 3, 2022; Indianapolis, IN, USA; Virginia tight end Jelani Woods (TE20) goes through drills during the 2022 NFL Scouting Combine at Lucas Oil Stadium."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Mar 3, 2022; Indianapolis, IN, USA; Virginia tight end Jelani Woods (TE20) goes through drills during the 2022 NFL Scouting Combine at Lucas Oil Stadium." data-c-credit="Kirby Lee-USA TODAY Sports"></div></figure><p class=gnt_ar_b_p>Rookie tight ends rarely produce enough to be relevant for fantasy purposes, and Woods is currently third on the depth chart behind Alie-Cox and second-year tight end Kylen Granson.</p><p class=gnt_ar_b_p>Woods is a fantastic stash for dynasty purposes but likely won’t have enough volume to warrant a roster spot in redraft leagues during his rookie season unless something happened to both players ahead of him.</p><aside class="gnt_em gnt_em_fo__bet-best gnt_em__lp" aria-label="Scores and odds from Tipico" data-g-r=lazy data-gl-type=comment><!--@pre<iframe class=gnt_em_fo_if src="/tangfrag/sports/gaming/bet-best?prm-embedded&prm-teamid=1037&prm-gnteamid=13&prm-league=NFL#fhp-assetid=7816742001" loading=lazy sandbox="allow-scripts allow-popups allow-popups-to-escape-sandbox allow-forms" title="Scores and odds from Tipico"></iframe>--></aside></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.usatodaysportsplus.com/story/nfl/indianapolis-colts/2022/07/05/colts-jelani-woods-named-deep-sleeper-fantasy-football/7816742001/ data-ss-t="Colts' Jelani Woods named deep sleeper in fantasy football" data-ss-d="Rookie tight end Jelani Woods is named a deep sleeper for fantasy football by FantasyPros."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=234798288378336&href=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F&text=Colts'%20Jelani%20Woods%20named%20deep%20sleeper%20in%20fantasy%20football&via=USATSportsPlus" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Colts'%20Jelani%20Woods%20named%20deep%20sleeper%20in%20fantasy%20football%20-%20from%20USA%20TODAY%20Sports%20Plus&body=Colts'%20Jelani%20Woods%20named%20deep%20sleeper%20in%20fantasy%20football%0A%0ARookie%20tight%20end%20Jelani%20Woods%20is%20named%20a%20deep%20sleeper%20for%20fantasy%20football%20by%20FantasyPros.%0A%0ACheck%20out%20this%20story%20on%20usatodaysportsplus.com%3A%20https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button><a class=gnt_ss_cm href="https://cm.usatodaysportsplus.com/comment/?storyUrl=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F&marketName=usatodaysportsplus&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1 data-g-wv="{&#34;offset&#34;:1000}" data-g-r=lazy data-gl-method=tbl></div></div></article></main><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="USA TODAY Sports Plus - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label="Stay Connected"><a href="https://play.google.com/store/apps/details?id=com.usatoday.sportsplus" class=gnt_ft_a data-t-l=:f|v|c|stay-connected:android-app>Android App</a> <a href=https://apps.apple.com/us/app/usa-today-sports/id1563984587 class=gnt_ft_a data-t-l=:f|v|c|stay-connected:iphone-app>iPhone App</a> <a href=https://profile.usatodaysportsplus.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/USATODAYSportsPlus/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/USATSportsPlus/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.instagram.com/usatodaysportsplus/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a> <a href=http://subscribe.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.usatodaysportsplus.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://help.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.usatodaysportsplus.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label=About><a href=/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:newsroom-staff>Newsroom Staff</a> <a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.usatodaysportsplus.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.usatodaysportsplus.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://cm.usatodaysportsplus.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.usatodaysportsplus.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.usatodaysportsplus.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.usatodaysportsplus.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.usatodaysportsplus.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z391eb58e7.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z38552b03b.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #e62326;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #e62326;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.usatodaysportsplus.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.usatodaysportsplus.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://profile.usatodaysportsplus.com/newsletters/preferences/ data-t-l=":m|a|c|email preferences">Email Preferences</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.usatodaysportsplus.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a href=https://help.usatodaysportsplus.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.usatodaysportsplus.com/USPT-GUP/user/logout/?return-url=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr=anon><div class=gnt_n_us_dd_lbl>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" rel=nofollow href="https://login.usatodaysportsplus.com/USPT-GUP/authenticate/?success-url=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F&cancel-url=https%3A%2F%2Fwww.usatodaysportsplus.com%2Fstory%2Fnfl%2Findianapolis-colts%2F2022%2F07%2F05%2Fcolts-jelani-woods-named-deep-sleeper-fantasy-football%2F7816742001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" rel=nofollow href="https://login.usatodaysportsplus.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;z-index:1;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #e62326;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #c31d20;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#c31d20)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#A0181A}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=tpcss>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</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z34zbX6rRdJRLJ5OamAwR5VuEP+0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Colts' Jelani Woods named deep sleeper in fantasy football","description":"Rookie tight end Jelani Woods is named a deep sleeper for fantasy football by FantasyPros.","url":"https://www.usatodaysportsplus.com/story/nfl/indianapolis-colts/2022/07/05/colts-jelani-woods-named-deep-sleeper-fantasy-football/7816742001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.usatodaysportsplus.com/story/nfl/indianapolis-colts/2022/07/05/colts-jelani-woods-named-deep-sleeper-fantasy-football/7816742001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/04/30/PIND/1f2ec4e7-3736-494b-bc43-a7ca403c8966-USATSI_17818333.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/04/30/PIND/1f2ec4e7-3736-494b-bc43-a7ca403c8966-USATSI_17818333.jpg?crop=6095,3429,x0,y517&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-07-05T22:30:58Z","dateCreated":"2022-07-05T22:30:58Z","dateModified":"2022-07-05T22:30:58Z","articleSection":"nfl","publisher":{"@type":"Organization","name":"Colts Wire","logo":"https://www.usatodaysportsplus.com/sitelogos/m-oc.svg"},"author":["Kevin Hickey"],"keywords":["access:metered","ssts:nfl:indianapolis-colts","type:story","tag:Indianapolis Colts","tag:American Football","tag:Fantasy Sports","tag:Overall Positive","tag:Fantasy football","tag:Article Plus","template:article plus"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Colts Wire - Unlimited Digital Access","productID":"usatodaysportsplus.com:standard"},"metadata":"{\"id\":\"7816742001\",\"siteCode\":\"USPT\",\"contentSourceCode\":\"CLTWR\",\"ssts\":\"nfl:indianapolis-colts\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"Colts RB Nyheim Hines reflects on last year, looks ahead to ’22-23 season","description":"Colts do-it-all running back Nyheim Hines joined Sports Seriously to discuss all things Indy, including the addition of veteran QB Matt Ryan and why he believes the Jonathan Taylor-led backfield is the best in the NFL. Sports Seriously, USA TODAY","thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/06/16/USAT/4c62bbb9-e463-4deb-91ca-b65d2fbb8a86-46308ac5-5351-4041-89b3-55ed90772cd5_thumbnail.png?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2022-06-16T19:05:06Z"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/04/30/PIND/1f2ec4e7-3736-494b-bc43-a7ca403c8966-USATSI_17818333.jpg","caption":"Mar 3, 2022; Indianapolis, IN, USA; Virginia tight end Jelani Woods (TE20) goes through drills during the 2022 NFL Scouting Combine at Lucas Oil Stadium.","copyrightHolder":"Kirby Lee-USA TODAY Sports"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=USPT&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>